avatar

Alle mededelingen over dit forum komen hier te staan.
Gebruikersavatar
v-twin boy
Berichten: 864
Lid geworden op: 30 mei 2005, 18:25
Locatie: emmeloord
Contacteer:

Berichtdoor v-twin boy » 27 feb 2007, 19:42

Could not write avatar file to local storage. Please contact the board administrator with this message

DEBUG MODE

Line : 179
File : usercp_avatar.php


deze zeker, ik weet ook niet wat het is, maar sjakkie moet er maar ff naar kijken, die kan het misschien oplossen
lekker knallen op de TL1000S, en af en toe sleutelen, hoort erbij., mooi werk!!!

Gebruikersavatar
V-TWim
Berichten: 693
Lid geworden op: 07 apr 2006, 20:18
Locatie: Bedum

Berichtdoor V-TWim » 27 feb 2007, 20:01

v-twin boy schreef:Could not write avatar file to local storage. Please contact the board administrator with this message

DEBUG MODE

Line : 179
File : usercp_avatar.php


deze zeker, ik weet ook niet wat het is, maar sjakkie moet er maar ff naar kijken, die kan het misschien oplossen


Dat is 'm inderdaad. Je weet ook niet hoe het kan dat ik die andere niet kan uploaden? Heb het al een paar maal eerder geprobeerd en toen lukte het ook niet.

De andere foutmelding zier er zo uit:
Warning: move_uploaded_file(./images/avatars/56734566245e483324c778.jpg) [function.move-uploaded-file]: failed to open stream: Permission denied in /home/systemop/domains/tl1000.nl/public_html/includes/usercp_avatar.php on line 288

Warning: move_uploaded_file() [function.move-uploaded-file]: Unable to move '/tmp/phpU0a0e2' to './images/avatars/56734566245e483324c778.jpg' in /home/systemop/domains/tl1000.nl/public_html/includes/usercp_avatar.php on line 288

Warning: Cannot modify header information - headers already sent by (output started at /home/systemop/domains/tl1000.nl/public_html/includes/usercp_avatar.php:288) in /home/systemop/domains/tl1000.nl/public_html/includes/page_header.php on line 483

Warning: Cannot modify header information - headers already sent by (output started at /home/systemop/domains/tl1000.nl/public_html/includes/usercp_avatar.php:288) in /home/systemop/domains/tl1000.nl/public_html/includes/page_header.php on line 485

Warning: Cannot modify header information - headers already sent by (output started at /home/systemop/domains/tl1000.nl/public_html/includes/usercp_avatar.php:288) in /home/systemop/domains/tl1000.nl/public_html/includes/page_header.php on line 486
Tja eh, een RF900R. Mag dat ook? :D

Gebruikersavatar
Ice Dragon
Berichten: 197
Lid geworden op: 25 mei 2006, 23:04
Locatie: Spijkenisse
Contacteer:

Berichtdoor Ice Dragon » 27 feb 2007, 23:12

Ik heb hem nog in mijn account staan. Je kan je avatar ook linken naar een URL.

Vul deze url maar in om te uploaden: http://img247.imageshack.us/img247/6176 ... estft9.gif

Je kan hem zelf ook hosten op je webspace of naar een filehost en daar dan naartoe linken.

Veel succes, Martijn

Edit.........ik heb geprobeerd om jou avatar te uploaden, maar ik krijg ook een Debug fout melding.

Taak voor onze admin, denk ik zo
Afbeelding

Gebruikersavatar
V-TWim
Berichten: 693
Lid geworden op: 07 apr 2006, 20:18
Locatie: Bedum

Berichtdoor V-TWim » 28 feb 2007, 13:41

Ice Dragon schreef:Ik heb hem nog in mijn account staan. Je kan je avatar ook linken naar een URL.

Vul deze url maar in om te uploaden: http://img247.imageshack.us/img247/6176 ... estft9.gif

Je kan hem zelf ook hosten op je webspace of naar een filehost en daar dan naartoe linken.

Veel succes, Martijn

Edit.........ik heb geprobeerd om jou avatar te uploaden, maar ik krijg ook een Debug fout melding.

Taak voor onze admin, denk ik zo


Ook jou link ff geprobeerd via de URL modus maar dit is niets anders. Heb de mijne op photobucket staan en werkt dus op dezelfde wijze. Wel bedankt voor het meedenken!
Tja eh, een RF900R. Mag dat ook? :D

Gebruikersavatar
pilatus
Berichten: 689
Lid geworden op: 03 feb 2007, 18:44

errrrrrorrrrrs

Berichtdoor pilatus » 28 feb 2007, 14:51

;) dit probleem doet zich al voor sinds m'n aanmelding (nee heeft er niets mee te maken 8)) , heb het toen ook al gemeld, heeft te maken met de rechten op een directory. Is in Unix snel te wijzigen via chown of chmod.

Gebruikersavatar
sjakkie
Berichten: 134
Lid geworden op: 20 mei 2005, 14:49

Berichtdoor sjakkie » 01 mar 2007, 16:31

mail me even je avantar, dan fix ik het even.


groeten,
sjakkie

sjakkie (@) tl1000 (punt) nl
Gas d'r op!!!

Gebruikersavatar
sjakkie
Berichten: 134
Lid geworden op: 20 mei 2005, 14:49

Berichtdoor sjakkie » 01 mar 2007, 19:26

als het goed is kan je nu gewoon zelf weer je advantar uploaden.

eerst je oude verwijderen uit je profiel.

Groeten,
Sjakkie
Gas d'r op!!!

Gebruikersavatar
Timmeh
Berichten: 374
Lid geworden op: 12 okt 2006, 16:23

avatar

Berichtdoor Timmeh » 01 mar 2007, 20:46

Hoi Sjakkie,

bij mij hetzelfde probleem. Kun je mij ook even verder helpen?

thanks!

Gebruikersavatar
pilatus
Berichten: 689
Lid geworden op: 03 feb 2007, 18:44

Berichtdoor pilatus » 01 mar 2007, 21:26

Bedankt, sjakkie!

Gebruikersavatar
V-TWim
Berichten: 693
Lid geworden op: 07 apr 2006, 20:18
Locatie: Bedum

Berichtdoor V-TWim » 02 mar 2007, 00:03

Lukt bij nog steeds niet, zelfde foutmeldingen weer.... :cry:

Edit: probeerde het vanaf de pc van het werk. Lukte niet, nu wel vanaf me eige! :D
Tja eh, een RF900R. Mag dat ook? :D

Gebruikersavatar
Herwin
Berichten: 227
Lid geworden op: 02 nov 2005, 09:39
Locatie: Harkstede

Berichtdoor Herwin » 02 mar 2007, 18:58

V-TWim schreef:Edit: probeerde het vanaf de pc van het werk. Lukte niet, nu wel vanaf me eige! :D


Kan ook niet, hè!! Beetje in de baas z'n tijd op het TL1000-forum...Foei!
Uut Grunn'

Gebruikersavatar
V-TWim
Berichten: 693
Lid geworden op: 07 apr 2006, 20:18
Locatie: Bedum

Berichtdoor V-TWim » 02 mar 2007, 20:14

Hij moest eens weten.... :oops: :shock:
Tja eh, een RF900R. Mag dat ook? :D


Terug naar “Mededelingen”



Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast