C41 melding

Voor al je technische vragen over je TL
Melroj
Berichten: 1328
Lid geworden op: 19 dec 2006, 22:19
Locatie: Zwolle
Contacteer:

C41 melding

Berichtdoor Melroj » 31 jul 2016, 18:46

Heren,

Tot mijn grote verbazing krijg ik een C41 melding.

Mijn vermoeden was een defecte brandstofpomp want ik hoor/voel het brandstofpomprelais wel schakelen.
Om er zeker van te zijn heb ik er een andere tank/brandstofpomp op gezet waarvan ik weet dat die wel werkt... Ook niets.
Het wisselen van brandstofpomp relais maakt ook geen verschil.

Iemand een suggestie???
Afbeelding

Train
Berichten: 153
Lid geworden op: 24 mei 2015, 22:55

Re: C41 melding

Berichtdoor Train » 01 aug 2016, 10:30

Stekker bij je pomp gecorrodeerd of een draadbrrukje Of je relais connectie niet helemaal lekker?
Keep calm and braaaaaap!! :badgrin:

Gebruikersavatar
pedrodetski
Moderator
Berichten: 4336
Lid geworden op: 12 dec 2011, 21:19
Locatie: Alphen aan den Rijn

Re: C41 melding

Berichtdoor pedrodetski » 15 aug 2016, 10:16

Check het massa kabeltje van de pomp even goed Mel. Al paar keer gezien het daar niet goed ging.
''We don't stop riding because we grow old, we grow old because we stop riding!!''

Pedro's Speedshop

Melroj
Berichten: 1328
Lid geworden op: 19 dec 2006, 22:19
Locatie: Zwolle
Contacteer:

Re: C41 melding

Berichtdoor Melroj » 29 aug 2016, 00:34

Beide adviezen opgevolgd. Helaas nog niets kunnen vind wat aantoonbaar foutieve werking heeft.

Volgens het schema hebben er een aantal sensoren de zelfde lijn. Dus ik ga aar sensor voor sensor alles controleren en nalopen.
Afbeelding

Gebruikersavatar
lazo
Berichten: 970
Lid geworden op: 24 feb 2010, 00:12
Locatie: Twente Enschede ole ole

Re: C41 melding

Berichtdoor lazo » 29 aug 2016, 01:02

Als ik jou was zou ik ff de spanning meten bij het relais.
Zowel de plus en de min op de accu en dan plus en de min op de stekker meten.
Zo kom je er achter of er wel stroom Door komt en als de min geen breuk in zit.
Bij nsracer was de ecu Door gebrand vanwege kortsluiting in de stekker.

Melroj
Berichten: 1328
Lid geworden op: 19 dec 2006, 22:19
Locatie: Zwolle
Contacteer:

Re: C41 melding

Berichtdoor Melroj » 29 aug 2016, 01:24

lazo schreef:Als ik jou was zou ik ff de spanning meten bij het relais.
Zowel de plus en de min op de accu en dan plus en de min op de stekker meten.
Zo kom je er achter of er wel stroom Door komt en als de min geen breuk in zit.
Bij nsracer was de ecu Door gebrand vanwege kortsluiting in de stekker.


Bedankt, Dit lijkt mij een goede meting. Beter dan alles stuk voor stuk te gaan doen.
Afbeelding


Terug naar “TL Techniek”



Wie is er online

Gebruikers op dit forum: loebassie en 3 gasten